Τετάρτη, 27 Ιανουαρίου 2021

iPhone: Γιατί όσοι έχουν πρέπει να κάνουν ενημέρωση λογισμικού τώρα

iPhone: Γιατί όσοι έχουν πρέπει να κάνουν ενημέρωση λογισμικού τώρα

 

Η Apple προειδοποιεί όσους έχουν iPhone ή iPad να προχωρήσουν άμεσα σε ενημέρωση λογισμικού της συσκευής τους για να διορθωθούν σφάλματα ασφαλείας που ενδεχομένως να έχουν ήδη γίνει αντικείμενο εκμετάλλευσης από χάκερς.

Η εταιρεία αναφέρει, συγκεκριμένα, πως υπάρχουν τρία ζητήματα ασφαλείας «που ενδεχομένως να έχουν εκμεταλλευτεί».

Ωστόσο, δεν δίνει περαιτέρω πληροφορίες για τα εν λόγω προβλήματα. Τονίζει μόνο πως «η Apple δεν αποκαλύπτει, συζητά ή επιβεβαιώνει κανένα ζήτημα ασφαλείας ώσπου να ολοκληρωθεί η έρευνά της και να δημοσιευτεί είτε ένα λογισμικό επιδιόρθωσης είτε βεβαιώσεις».

Το πρόβλημα που φαίνεται να έχει παρουσιαστεί είναι μέρος μίας «αλυσίδας εκμετάλλευσης», κάτι που σημαίνει πως ένας χάκερ θα πρέπει να αξιοποιήσει κι άλλα σφάλματα (bugs) στο λογισμικό της Apple προκειμένου να το ενεργοποιήσει.

Η Apple την Τρίτη έδωσε στη δημοσιότητα διορθώσεις ασφάλειας για το νέο λογισμικό iOS 14.4. Μεταξύ των διορθώσεων συμπεριλαμβανόταν μία επιδιόρθωση στο πληκτρολόγιο, όπως γράφει το CNNi.

Σύμφωνα με την εταιρεία, τα δύο προβλήματα ασφαλείας προέκυψαν από το WebKit -επέκταση του Safari και άλλων περιηγητών iOS.

«Κάποιος χάκερ θα μπορούσε να αποσπάσει κωδικούς σας» σύμφωνα με την Apple.

Τέλος, το τρίτο ζήτημα ασφαλείας αφορά το Kernel.

You should update your iPhone right now / By Samantha Murphy Kelly, CNNi Business

Αναρτήθηκε από cnn.gr

Δεν υπάρχουν σχόλια:

Δημοσίευση σχολίου

7-21